Ubuntu 10.04安裝gnochm

早早升級了10.04,一切都很好,除了wacom現的還不好用(9.10已經好用了,但升級之後不行。9.10也是全新安裝的好。)。

昨天安裝gnochm出現問題,提示說:
[code language=”bash”]
The following packages have unmet dependencies:
gnochm: Depends: python-gtkhtml2 which is a virtual package.
[/code]

launchpad很顯示這個不算是bug,是因為python-gtkhtml2模塊被移除了。根據v1nsai的提示,下載deb文件安裝解決。
下載位置:http://packages.debian.org/sid/python-gtkhtml2
賺選擇鏡像站點麻煩可以直接點擊:
ftp下載點
http下載點

參見:
Please remove python-gtkhtml2 from package dependencies

打赏

发表评论

电子邮件地址不会被公开。 必填项已用*标注