package/apt-get

# no package <packagename> found sudo apt-get install <packagename>
1 xorg-server xserver-xorg-dev
2 xorg-macros xutils-dev
3 x11_devel libx11-dev
4 xgettext gettext
5 add-apt-repository python-software-properties
6 ruby的apache模块,不叫mod_ruby… libapache2-mod-passenger
7 Boost libboost-all-dev
8 pythonn3: Sorry, please install QScintilla2 and
its PyQt4 wrapper
python3-pyqt4
9 qmake: could not exec ‘/usr/lib/x86_64-linux-gnu/qt4/bin/qmake’: No such file or directory qt-sdk
10 checking for module ‘sqlite3>=3.0.0’
— package ‘sqlite3>=3.0.0’ not found
libsqlite3-dev
11 checking for module ‘jansson>=2.0’
— package ‘jansson>=2.0’ not found
libjansson-dev
12
error: *** Unable to find uuid library
uuid-dev
13
No package ‘glib-2.0’ found
libglib2.0-dev

发表评论

电子邮件地址不会被公开。 必填项已用*标注